Back to overview
Downtime
Shift^ chat app is unavailable
Dec 17 at 10:32pm PST
Affected services
chat.shiftplatform.ai
Resolved
Dec 18 at 08:15am PST
The chat app is back online.
Affected services
chat.shiftplatform.ai
Created
Dec 17 at 10:32pm PST
The Chat app continues to be unavailable. We still do not have an ETA.
Affected services
chat.shiftplatform.ai