Back to overview
Downtime

Shift^ chat app is unavailable

Dec 15 at 04:40pm PST
Affected services
chat.shiftplatform.ai

Resolved
Dec 18 at 08:16am PST

This issue has been resolved

Created
Dec 15 at 04:40pm PST

The chat app is currently unavailable for all teams due to a configuration issue with one of our services. As of right now we do not have an estimate of when it will be back online. We apologize for any disruptions this may cause.